Nextiva Voice
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Jun 12, 2018 - 08:36 MST
Identified
A fire in New York caused a fiber cut late last week. As a result, a number of carriers are experiencing intermittent issues which may manifest as inbound call delays. Our engineers are aware of the issue and we’re doing our best to lessen the impact to our customers, however, some Nextiva Voice customers may continue to experience occasional issues while the fiber cut is being repaired over the next 12-24 hours. We sincerely apologize for any issues this may cause you or your business and we’ll continue to share updates as we receive them.
Posted Jun 11, 2018 - 14:16 MST
Investigating
A subset of Nextiva customers are currently experiencing issues receiving inbound calls. Our engineers are aware of the issue and are working to resolve it as soon as possible. Thank you for your patience.
Posted Jun 11, 2018 - 12:23 MST