Nextiva Portals
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Feb 16, 2018 - 23:57 MST
Update
The Nextiva Office admin portal and Nextiva Drive billing portal are now operational.
Posted Feb 16, 2018 - 23:52 MST
Investigating
A subset of Nextiva customers are currently experiencing difficulties accessing the Nextiva admin portals for Office and SIP Trunking. The Nextiva Drive and vFAX billing portals are also unavailable. Please note that despite portal unavailability, services remain fully functional. Our engineers are actively working to resolve the issues as quickly as possible. We will provide details as they become available. Thank you for your patience and we apologize for any inconvenience.
Posted Feb 16, 2018 - 23:19 MST