Nextiva Trunking Issues
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 11:01 MST
Update
A subset of Nextiva customers, mainly on the East Coast, are currently unable to access Nextiva portals and are experiencing issues with their phone service, including phone deregistrations and inbound call failure. Our engineers are seeing service degradation from East Coast ISPs that may be related to the storm. We are working to mitigate the issues to the best of our ability and will provide updates here as we receive them. Thank you for your patience.
Posted Sep 13, 2018 - 08:30 MST
Investigating
A subset of Nextiva Trunking customers are currently experiencing phone service issues. Our engineers are aware of the issue and are working to resolve it as soon as possible. Thank you for your patience.
Posted Sep 13, 2018 - 07:38 MST