Nextiva App SMS
Incident Report for Nextiva
Resolved
This incident has been Resolved,

If you were affected, please sign out of the Nextiva App and sign back in to ensure that you can send SMS messages.
Posted 8 days ago. Oct 07, 2019 - 12:06 MST
Investigating
A subset of Nextiva Voice customers cannot send outbound SMS messages from the Nextiva Mobile App. Our engineers are aware of this and are working to resolve it as soon as possible. This does not affect the ability to send SMS messages from the Nextiva Desktop App. Thank you for your patience.
Posted 8 days ago. Oct 07, 2019 - 09:37 MST
This incident affected: Nextiva App.