Inbound Call Failure
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Sep 06, 2018 - 09:18 MST
Monitoring
Our engineers implemented a fix for this issue and inbound calling is now functional. If you’re still experiencing issues, please contact our support team at (800) 285-7995 or support@nextiva.com.
Posted Sep 05, 2018 - 16:19 MST
Update
Our engineers implemented a fix for this issue and inbound calling is now functional. If you’re still experiencing issues, please contact our support team at (800) 285-7995 or support@nextiva.com.
Posted Sep 05, 2018 - 16:17 MST
Investigating
A subset of Nextiva customers are currently experiencing intermittent inbound call failures. Our engineers are working to resolve the issue as quickly as possible.
Posted Sep 05, 2018 - 14:08 MST