Nextiva App IM and Presence
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Nov 13, 2018 - 12:50 MST
Investigating
A subset of Nextiva customers cannot utilize Instant Messaging through the Nextiva App or see if other users are available to take a call. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Nov 13, 2018 - 11:39 MST