Nextiva Voice
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Jul 06, 2018 - 17:23 MST
Identified
This issue was caused by an outage with an Internet Service Provider (ISP) in California. Most Nextiva customers are currently reporting that their services are restored. This issue is unfortunately out of our control, however, our engineering team is monitoring and we'll share updates as we know more.
Posted Jul 06, 2018 - 17:12 MST
Investigating
A subset of Nextiva customers are currently experiencing issues with their Nextiva services. Our engineers are aware of the issue and are working to resolve it as quickly as possible. We'll post updates here as we receive them. Thank you for your patience.
Posted Jul 06, 2018 - 17:03 MST