Nextiva Analytics Call Data Delay
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Oct 13, 2018 - 10:29 MST
Identified
A subset of Nextiva Analytics customers are still experiencing a delay in the appearance of their call data. Our engineers have identified the issue and are processing the backlogged call data. Customers are still able to make and receive phone calls, and use the portals normally. We apologize for this inconvenience.
Posted Oct 11, 2018 - 08:45 MST
Investigating
A subset of Nextiva Analytics customers are currently experiencing a delay in call data processing. All customers are still able to make and receive phone calls, and use the portals normally. We apologize for this inconvenience. Our engineers are aware and working to correct this as soon as possible.
Posted Oct 10, 2018 - 12:17 MST