Nextiva Call Center Supervisor Data Delay
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 11:26 MST
Identified
A subset of Nextiva Call Center customers are experiencing delayed, or inaccurate, presence and call information on their Nextiva Supervisor Dashboard. Our engineers have identified a cause and are preparing to deploy their mitigation plan. In the meantime continue to navigate to cp.nextiva.com/callcenter and log in with your Nextiva Voice credentials to bypass the current issues. Thank you for your patience.
Posted Feb 13, 2019 - 10:05 MST
Investigating
A subset of Nextiva Call Center customers are experiencing delayed, or inaccurate, presence and call information on their Nextiva Supervisor Dashboard. Our engineers are aware of this and are working to resolve it as soon as possible. In the meantime, navigating manually to cp.nextiva.com/callcenter and logging in with your Nextiva Voice credentials will bypass the issues. Thank you for your patience.
Posted Feb 13, 2019 - 09:10 MST
This incident affected: Nextiva Call Center.