Control Panel Access
Incident Report for Nextiva
Resolved
NextOS 3.0 is now available for all users.
Posted Jan 05, 2017 - 10:58 MST
Update
NextOS 3.0 will remain unavailable while our team works as quickly as possible towards a full resolution. We sincerely apologize for any inconvenience this has caused you or your business.
Posted Jan 05, 2017 - 09:49 MST
Update
While our engineers continue to resolve NextOS 3.0 issues, Call Center users can log in to their dashboard via this link: http://cp.nextiva.com/callcenter/
Posted Jan 04, 2017 - 09:55 MST
Update
As of 10:52PM on 1/3/17, our Call Center service and Nextiva App are fully operational.
NextOS 3.0 will remain unavailable while our team works as quickly as possible towards a full resolution.
Posted Jan 04, 2017 - 08:14 MST
Update
Our engineering team is actively working to resolve the current issues. As a result, NextOS 3.0 will be temporarily unavailable as our engineering team makes the necessary changes. We appreciate your continued patience.
Posted Jan 03, 2017 - 12:50 MST
Monitoring
The current issues are actively being addressed by our engineering team to reach a resolution as quickly as possible.
Posted Jan 03, 2017 - 12:23 MST
Update
Some Nextiva users are still experiencing issues, and our team is working as quickly as possible towards a resolution. Thank you for your continued patience.
Posted Jan 03, 2017 - 10:55 MST
Update
Our engineers are still actively working to resolve these issues. Thank you for your patience.
Posted Jan 03, 2017 - 10:06 MST
Identified
We are aware that some Nextiva users are currently experiencing issues with web-based portals and call center functionality. However, all call functionality is operational for Nextiva Office users. Our engineers are aware of the issue and are currently working to resolve it as soon as possible. Thank you for your patience.
Posted Jan 03, 2017 - 09:24 MST