Nextiva Voice
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 16:23 MST
Update
A subset of Nextiva Voice customers continue to be impacted by intermittent connection issues related to a fiber cut that occurred in the New York area. Our team continues to work towards a resolution with the affected carrier while exploring all options to expedite and resolve the impact for our customers. We sincerely apologize for the impact this may have to your business.
Posted Jun 18, 2018 - 11:22 MST
Update
A subset of Nextiva Voice customers are still experiencing intermittent, ongoing connectivity issues due to a fiber cut that occurred in the New York area. Our team continues to work towards a resolution with the affected carrier while we strive to minimize the impact to our customers.
Posted Jun 14, 2018 - 12:25 MST
Identified
A subset of Nextiva customers continue to experience intermittent issues receiving inbound calls. This is due to a fire in New York that caused a fiber cut late last week. A number of carriers are experiencing these issues which may manifest as inbound call delays. We’re doing our best to lessen the impact to our customers, however, some Nextiva Voice customers may continue to experience occasional issues while the fiber cut is being repaired. We sincerely apologize for any issues this may cause you or your business and we’ll continue to share updates as we receive them.
Posted Jun 12, 2018 - 10:14 MST