Outbound Fax
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Feb 10, 2018 - 13:42 MST
Investigating
A subset of Nextiva vFAX customers are currently experiencing issues with sending outbound faxes. Inbound faxes are fully functional. Our engineers are aware of the issue and are working to resolve it as soon as possible. Thank you for your patience.
Posted Feb 10, 2018 - 13:31 MST