Nextiva vFAX Outbound Faxes
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 5 months ago. May 08, 2019 - 18:13 MST
Identified
Queued faxes are still being processed at a delay, but we are catching up. Our engineers are still working to resolve this as soon as possible.
Posted 5 months ago. May 08, 2019 - 17:01 MST
Update
Faxes are no longer receiving errors when being sent. All faxes sent after 7:14 AM were placed in a queue to be processed. There is currently a significant delay between attempting to send a fax, and it being processed and delivered. Our engineers are still working to resolve this as soon as possible.
Posted 5 months ago. May 08, 2019 - 08:58 MST
Investigating
A subset of Nextiva vFAX customers are experiencing issues sending faxes, resulting in an error code 6100. Inbound faxes are having no issues at this point in time. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted 5 months ago. May 08, 2019 - 07:01 MST
This incident affected: Nextiva vFAX.