Nextiva one-way or no audio.
Incident Report for Nextiva
Resolved
Engineers have monitored continued stability and are no longer seeing one-way audio. No further issues at this time.
Posted Oct 04, 2021 - 14:22 MST
Update
Engineers continue monitoring the situations with underlying ISPs. Next update when more information becomes available.
Posted Oct 04, 2021 - 12:56 MST
Investigating
A portion of Nextiva customers may be experiencing one-way audio or no audio. These issues are the result of a widespread outage and network congestion impacting multiple ISPs across North America.
Posted Oct 04, 2021 - 10:35 MST
This incident affected: Nextiva App, Nextiva Call Center, Nextiva Office, and Nextiva SIP Trunking.