NextivaONE Communication History
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 12:54 MST
Monitoring
A fix has been implemented and we are monitoring the results. At this time communication histories are loading as intended.
Posted Nov 10, 2023 - 12:18 MST
Update
A fix has been implemented and we are monitoring the results. At this time communication histories are loading as intended.
Posted Nov 10, 2023 - 12:15 MST
Identified
A subset of Nextiva customers are currently experiencing issues while loading communication histories within NextivaONE. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Nov 10, 2023 - 12:00 MST
This incident affected: NextivaONE.