Nextiva Voice Real-Time Presence
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 5 months ago. May 07, 2019 - 12:55 MST
Investigating
A subset of Nextiva Voice customers cannot utilize real-time presence to see if other users are available to take a call. This includes the Nextiva App, Busy Lamp Field, Nextiva Unity, and Call Center and Receptionist Dashboards. Our engineers are aware of this and are working to resolve it as soon as possible. This does not affect the ability to place and receive calls using the Nextiva App. Thank you for your patience.
Posted 5 months ago. May 07, 2019 - 12:23 MST
This incident affected: Nextiva Office.