Call Center & Audio Quality
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Dec 07, 2016 - 15:14 MST
Identified
It has been identified that some Nextiva users are experiencing intermittent issues with Instant Messaging and Presence, as well as intermittent audio quality issues. Our engineers are actively working to resolve these issues. Thank you for your patience.

In addition, Nextiva is currently experiencing a connectivity issue at our headquarters. In the meantime, please email us at support@nextiva.com and we will respond as soon as possible.
Posted Dec 07, 2016 - 14:50 MST
Investigating
Nextiva Call Center users are currently experiencing connectivity issues. Our engineering team is working to resolve the issue. We will provide continued updates as well as an ETA for resolution as soon as possible.
Posted Dec 07, 2016 - 14:21 MST
This incident affected: Nextiva Call Center, Nextiva Office, and Nextiva SIP Trunking.