NextivaONE and NextOS Platform Login and Loading Issues
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 19:10 MST
Monitoring
Access and login to all applications have recovered and we are now monitoring the results of restoration efforts.
Posted Nov 15, 2023 - 17:56 MST
Update
We continue to see improvement for users and are working to fully resolve this issue.
Posted Nov 15, 2023 - 17:07 MST
Update
We are seeing improvement after recent changes and continue to work to fully resolve this issue.
Posted Nov 15, 2023 - 16:31 MST
Update
Engineers are continuing to work on the fix for this issue.
Posted Nov 15, 2023 - 15:56 MST
Update
Engineers are continuing to work on the fix for this issue.
Posted Nov 15, 2023 - 15:08 MST
Update
A subset of users experiencing registration issues have confirmed resolution.

Engineers are engaged working through the remaining issues.
Posted Nov 15, 2023 - 14:10 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2023 - 14:00 MST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2023 - 13:32 MST
Update
We are continuing to investigate.
Posted Nov 15, 2023 - 13:22 MST
Investigating
Nextiva customers are currently experiencing issues while loading the NextOS Platform and/or NextivaONE. Additionally, some users are not able to successfully login with their known username and password. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Nov 15, 2023 - 12:53 MST
This incident affected: Nextiva CRM, NextivaONE, and NextOS Platform.