Pactolus Inbound and Outbound Calling Failures
Incident Report for Nextiva
Resolved
After continued monitoring and validation, there are no issues with inbound or outbound calling; this incident is resolved.
Posted Feb 08, 2024 - 11:14 MST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Feb 08, 2024 - 09:19 MST
Investigating
Some users are experiencing issues with inbound and outbound calling. Engineers are engaged and investigating.
Posted Feb 08, 2024 - 08:51 MST
This incident affected: Nextiva SIP Trunking.