Nextiva App on Android Inbound Calls
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 03, 2019 - 17:17 MST
Investigating
A subset of Nextiva App users on Android mobile devices are not receiving calls through the app. Our engineers are aware of this and are working to resolve it as soon as possible. This does not affect the ability to place calls using the Nextiva App, or Nextiva App users on iOS Devices or Desktop App users. Thank you for your patience.
Posted 4 months ago. Jun 03, 2019 - 15:30 MST
This incident affected: Nextiva App.