At this time, we are seeing successful registrations and calls are completed without issue. We will continue to monitor to ensure full resolution.
Posted Apr 11, 2025 - 09:25 MST
Investigating
Some users are currently experiencing issues with their phones intermittently deregistering and completing outbound calls. Our engineering team is actively engaged and investigating the issue.
Posted Apr 11, 2025 - 08:45 MST
This incident affected: NextivaONE and Nextiva Registration.