Audio Quality Issue
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 09:13 MST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2018 - 09:13 MST
Investigating
A subset of Nextiva customers may be experiencing audio quality issues both on the phone and with previously recorded messages, such as voicemail or auto-attendant greetings. Our engineers are aware of the issue and are working to resolve it as soon as possible. Thank you for your patience.
Posted Oct 08, 2018 - 07:17 MST