NextivaONE Call Control
Incident Report for Nextiva
Resolved
This incident has been resolved
Posted Jul 14, 2023 - 08:35 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2023 - 07:50 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2023 - 07:37 MST
Investigating
We are currently investigating an issue affecting Call Control features within NextivaONE. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Jul 14, 2023 - 06:51 MST
This incident affected: NextivaONE.