NextivaONE Phone Registrations
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted May 09, 2023 - 11:08 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 08:37 MST
Investigating
A subset of Nextiva customers are currently experiencing issues with their NextivaONE phone registration. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted May 09, 2023 - 08:07 MST
This incident affected: NextivaONE.