Nextiva Call Center
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 18, 2019 - 07:31 MST
Update
A subset of Nextiva Voice customers cannot save changes to their account, or utilize presence features. If those customers also have Nextiva Call Centers, they are also experiencing queued calls not being offered to agents and agents receiving calls while already on a call. Our engineers are aware of this and are working to resolve it as soon as possible. This does not affect the ability to place calls or receive calls outside of a call center queue. Thank you for your patience.
Posted 2 months ago. Jul 17, 2019 - 17:20 MST
Update
A subset of Nextiva Voice customers cannot save changes to their account. If those customers also have Nextiva Call Centers, they are also experiencing queued calls not being offered to agents, agents receiving calls while already on a call, and agent presence not displaying for Supervisors. Our engineers are aware of this and are working to resolve it as soon as possible. This does not affect the ability to place calls or receive calls outside of a call center queue. Thank you for your patience.
Posted 2 months ago. Jul 17, 2019 - 15:02 MST
Investigating
A subset of Nextiva Call Center customers are experiencing queued calls not being offered to agents, agents receiving calls while already on a call, and agent presence not displaying for Supervisors. Our engineers are aware of this and are working to resolve it as soon as possible. This does not affect the ability to place calls or receive calls outside of a call center queue. Thank you for your patience.
Posted 2 months ago. Jul 17, 2019 - 13:22 MST
This incident affected: Nextiva Office.