Intermittent One Way Audio Issues
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 15:25 MST
Monitoring
We are continuing to monitor the results. At this time users should no longer be experiencing intermittent one-way audio on voice calls.
Posted Feb 06, 2024 - 14:15 MST
Update
We are monitoring the results of the implemented fix. We will continue to update through full resolution.
Posted Feb 06, 2024 - 13:59 MST
Identified
The issue has been identified and a fix is being implemented. We will continue to update as new information is available.
Posted Feb 06, 2024 - 12:44 MST
Update
Engineers are continuing to investigate. We will provide further updates within the next hour or as new information is available.
Posted Feb 06, 2024 - 11:59 MST
Update
We are continuing to investigate the issue. We will provide further updates within the next hour or as new information is available.
Posted Feb 06, 2024 - 11:05 MST
Update
Engineers are continuing to investigate.
Posted Feb 06, 2024 - 09:55 MST
Investigating
A subset of users are experiencing intermittent one-way audio on voice calls. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Feb 06, 2024 - 08:52 MST
This incident affected: Nextiva SIP Trunking.