Nextiva Portals and Nextiva App Presence Information
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Feb 08, 2019 - 10:20 MST
Update
A subset of Nextiva Voice customers are experiencing lag, timeouts, or lockouts while using the Nextiva Voice Portal and Nextiva Dashboards, and while viewing availability information in the Nextiva App. Additionally a subset of Nextiva Call Center Customers are describing their agents not receiving phone calls from the call center. The symptoms are still intermittently occurring, and our engineers remain engaged on working to resolve it as soon as possible. Thank you for your patience.
Posted Feb 07, 2019 - 09:03 MST
Update
A subset of Nextiva Voice customers are experiencing lag, timeouts, or lockouts while using the Nextiva Voice Portal and Nextiva Dashboards, and while viewing availability information in the Nextiva App. Additionally a subset of Nextiva Call Center Customers are describing their agents not receiving phone calls from the call center. These symptoms remain ongoing, and our engineers remain engaged on working to resolve it as soon as possible. Thank you for your patience.
Posted Feb 06, 2019 - 11:07 MST
Update
A subset of Nextiva Voice customers are experiencing lag, timeouts, or lockouts while using the Nextiva Voice Portal and Nextiva Dashboards, and while viewing availability information in the Nextiva App. Additionally a subset of Nextiva Call Center Customers are describing their agents not receiving phone calls from the call center. These symptoms are still intermittently occurring, and our engineers remain engaged on working to resolve it as soon as possible. Thank you for your patience.
Posted Feb 05, 2019 - 09:53 MST
Update
A subset of Nextiva Voice customers are experiencing lag, timeouts, or lockouts while using Nextiva Dashboards, and while viewing availability information in the Nextiva App. A subset of Nextiva Voice customers are experiencing the previously stated issues on the Nextiva Voice Portal, but may also experience error messages or see old information. Additionally a subset of Nextiva Call Center Customers are describing their agents not receiving phone calls from the call center. These symptoms are still intermittently occurring, and our engineers remain engaged on working to resolve it as soon as possible. Thank you for your patience.
Posted Feb 05, 2019 - 09:12 MST
Update
A subset of Nextiva Voice customers are experiencing lag, timeouts, or lockouts while using the Nextiva Voice Portal and Nextiva Dashboards, and while viewing availability information in the Nextiva App. Additionally a subset of Nextiva Call Center Customers are describing their agents not receiving phone calls from the call center. These symptoms are still intermittently occurring, and our engineers remain engaged on working to resolve it as soon as possible. Thank you for your patience.
Posted Feb 04, 2019 - 15:36 MST
Update
A subset of Nextiva Voice customers are experiencing lag, timeouts, or lockouts while using the Nextiva Voice Portal and Nextiva Dashboards, and while viewing availability information in the Nextiva App. Additionally a subset of Nextiva Call Center Customers are describing their agents not receiving phone calls from the call center. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Jan 31, 2019 - 08:38 MST
Investigating
A subset of Nextiva Voice customers are experiencing lag and timeouts while using the Nextiva Voice Portal and Nextiva Dashboards, and while viewing availability information in the Nextiva App. Additionally a subset of Nextiva Call Center Customers are describing their agents not receiving phone calls from the call center. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Jan 30, 2019 - 09:52 MST