NextivaONE and Np3 Application Errors

Incident Report for Nextiva

Resolved

This Incident has bene resolved.
Posted Dec 11, 2025 - 20:54 MST

Monitoring

A fix has been implemented, and we are monitoring the results. At this time, we see access to NextivaONE, NextOS, and Np3 as well as functionality restored to normal.
Posted Dec 11, 2025 - 20:41 MST

Update

We are continuing to work on the fix for this issue.
Posted Dec 11, 2025 - 20:26 MST

Update

Engineers are implementing a fix. We will continue to update through completion.
Posted Dec 11, 2025 - 19:55 MST

Identified

The issue has been identified and engineers are currently working on the fix. We will continue to update through resolution.
Posted Dec 11, 2025 - 19:21 MST

Investigating

We are currently investigating an issue affecting NextivaONE in which users encounter an error when attempting to use the application.
Posted Dec 11, 2025 - 18:49 MST
This incident affected: NextivaONE and NextOS Platform.