NextivaONE Conversations Errors
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 14:11 MST
Monitoring
Conversations are loading as intended and we are no longer seeing issues within NextivaONE. We will briefly monitor this issue to ensure full resolution .
Posted Mar 08, 2024 - 13:52 MST
Investigating
We are currently investigating an issue where conversations are unable to be retrieved in NextivaONE. Inbound and Outbound calling is unaffected. Engineers are engaged and working toward resolution.
Posted Mar 08, 2024 - 13:35 MST
This incident affected: NextivaONE.