Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2025 - 09:00 MST
Scheduled
The Nextiva Engineering Team will be performing required maintenance to Azure AD. During this period, the "Sync Azure AD" functionality will be unavailable. If you are using the scheduled automated sync between Nextiva and Azure, it will not run during the maintenance window but will resume immediately afterward.
Posted Mar 25, 2025 - 16:43 MST
This scheduled maintenance affected: NextOS Platform.