NextivaONE and NextOS Platform Login Issues

Incident Report for Nextiva

Resolved

After continued monitoring, we have confirmed services remains stable and no further errors have been observed. This incident is now resolved.
Posted Jun 19, 2026 - 14:12 MST

Monitoring

A fix has been implemented and we are seeing successful login, navigation, and general use throughout NextivaONE and the NextOS Platform. We will continue to monitor to ensure full resolution.
Posted Jun 19, 2026 - 12:47 MST

Investigating

Currently users are experiencing issues logging in to and using NextivaONE and the NextOS Platform. Engineers are engageed and investigating the issue
Posted Jun 19, 2026 - 12:26 MST
This incident affected: NextivaONE and NextOS Platform.