Nextiva Contact Center Calling Issues

Incident Report for Nextiva

Resolved

This Incident has been resolved.
Posted Feb 04, 2026 - 17:52 MST

Monitoring

Impacted services have recovered, and we are monitoring to ensure full resolution. At this time, Nextiva Contact Center customers can place and receive calls as intended.
Posted Feb 04, 2026 - 17:29 MST

Identified

A subset of our customers are experiencing issues placing and receiving calls within Nextiva Contact Center. Engineers are engaged and investigating the issue.

This issue is also impacting Nextiva's primary support line. If you require assistance, please reach out via chat.
Posted Feb 04, 2026 - 17:04 MST
This incident affected: Nextiva Contact Center and Nextiva Support.