Nextiva vFAX Fax Bridges
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Jan 04, 2019 - 11:56 MST
Investigating
A subset of Nextiva vFAX customers cannot send or receive faxes through fax machines using a fax bridge. Our engineers are aware of this and are working to resolve it as soon as possible. The abilities to send and receive faxes via email or the Nextiva vFAX portal have not been impacted. Thank you for your patience.
Posted Jan 04, 2019 - 09:05 MST