Nextiva App
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 28, 2019 - 11:32 MST
Investigating
A subset of Nextiva Voice customers, are intermittently getting an error message stating "Login Cancelled" or "Authentication Error" when attempting to log in to the Nextiva Mobile App. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted 25 days ago. Aug 28, 2019 - 07:59 MST
This incident affected: Nextiva App.