Nextiva App on IOS Notifications
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 4 months ago. May 19, 2019 - 11:10 MST
Investigating
A subset of Nextiva App users on IOS mobile devices (iPhones, iPads) are not receiving calls through the app when the app is not focused on their phone, this includes being on another app, or having their phone’s screen asleep. Our engineers are aware of this and are working to resolve it as soon as possible. This does not affect the ability to place calls using the Nextiva App, or Nextiva App users on Android Devices. Thank you for your patience.
Posted 4 months ago. May 19, 2019 - 10:09 MST
This incident affected: Nextiva App.