NextOS Platform and NextivaONE Login Issues
Incident Report for Nextiva
Resolved
This Incident has been resolved.
Posted Aug 24, 2023 - 12:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 10:18 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2023 - 09:45 MST
Investigating
A subset of Nextiva customers are currently experiencing issues with logging into their NextOS Platform and NextivaONE accounts. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Aug 24, 2023 - 09:05 MST
This incident affected: NextivaONE and NextOS Platform.