Nextiva Contact Center Login Issues
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 11:05 MST
Monitoring
Users are able to log into Nextiva Contact Center. Engineers are monitoring to ensure no further impact.
Posted Oct 10, 2024 - 10:31 MST
Investigating
Some users are experiencing errors when attempting to log into Nextiva Contact Center. Engineers are engaged and investigating.
Posted Oct 10, 2024 - 10:03 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 09:27 MST
Update
Engineers have identified a potential issue and instrumented an improvement to the system. Some users remain impacted and engineers continue to investigate further.
Posted Oct 10, 2024 - 08:57 MST
Investigating
Some users are experiencing errors when attempting to log into Nextiva Contact Center. Engineers are engaged and investigating.
Posted Oct 10, 2024 - 08:33 MST
This incident affected: Nextiva Contact Center.