Nextiva Call Center and Presence Information
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 08, 2019 - 12:35 MST
Update
Our engineers have mitigated the symptoms of this incident. We will continue to monitor for additional occurrences until a permanent resolution can be implemented during our standard maintenance window.
Posted 7 days ago. Oct 08, 2019 - 11:05 MST
Update
Our engineers have taken steps to resolve the issues and we have had positive feedback from affected customers. We are monitoring for further symptoms.
Posted 8 days ago. Oct 07, 2019 - 18:47 MST
Monitoring
Our engineers have taken steps to resolve the issues and we have had positive feedback from affected customers. We are monitoring for further symptoms.
Posted 8 days ago. Oct 07, 2019 - 18:47 MST
Update
A subset of Nextiva Voice customers cannot save changes to their account, including availability for Call Centers, and presence information is not available. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted 8 days ago. Oct 07, 2019 - 15:44 MST
Update
We are continuing to investigate this issue.
Posted 8 days ago. Oct 07, 2019 - 15:43 MST
Investigating
A subset of Nextiva Voice customers cannot save changes to their account, including availability for Call Centers, and presence information is not available. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted 8 days ago. Oct 07, 2019 - 15:34 MST
This incident affected: Nextiva Office and Nextiva Call Center.