Nextiva vFax Issues
Incident Report for Nextiva
Resolved
Restoration efforts have been completed, and we are seeing successful fax sending and receiving. Faxes are accessible in portals as intended. This incident is resolved.
Posted Sep 18, 2024 - 02:47 MST
Update
Engineers continue with restoration efforts and are making positive progress. We will update you as we complete these efforts. Inbound faxes via email are still being queued.
Posted Sep 18, 2024 - 01:44 MST
Update
Restoration efforts are still underway. We will continue to update through the completion of these efforts. Inbound faxes via email are still being queued.
Posted Sep 18, 2024 - 00:32 MST
Identified
We are currently experiencing an issue sending and receiving faxes. Engineers know the cause and are working to restore service as quickly as possible. Inbound faxes via email are queuing at this time and will be received upon restoration.
Posted Sep 17, 2024 - 23:34 MST
This incident affected: Nextiva vFAX.