NextOS Web Pages
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 24, 2019 - 23:12 MST
Investigating
A subset of Nextiva customers are receiving a 404 error message when attempting to access any nextos.com web-page. This is preventing them from logging into their portals. Our engineers are aware of this and are working to resolve it as soon as possible.
Posted 20 days ago. Sep 24, 2019 - 23:02 MST
This incident affected: Nextiva CRM, Nextiva Analytics, Nextiva Surveys, and Nextiva Chat.