Nextiva vFax Outbound/Inbound Issues

Incident Report for Nextiva

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 12:37 MST

Monitoring

A fix has been implemented, and we are now seeing faxes successfully sent and received from customers utilizing a fax bridge. We will monitor to ensure full resolution.
Posted Feb 16, 2026 - 12:10 MST

Investigating

We are currently investigating an issue affecting customers using a fax bridge that prevents faxes from being sent or received. Portal and Email remain unaffected at this time. The next update will be provided within the next 30 minutes.
Posted Feb 16, 2026 - 11:39 MST
This incident affected: Nextiva vFAX.