NextOS Login Issues
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 08:19 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 07:52 MST
Identified
A subset of Nextiva customers are currently experiencing issues with logging into their NextOS Platform and NextivaONE accounts. Our engineers are aware of this and are working to resolve it as soon as possible. Thank you for your patience.
Posted Oct 18, 2023 - 06:58 MST
This incident affected: NextivaONE and NextOS Platform.