Nextiva App IM and Presence
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 12, 2019 - 07:41 MST
Investigating
A subset of Nextiva customers cannot utilize Instant Messaging through the Nextiva App or see if other users are available to take a call. Our engineers are aware of this and are working to resolve it as soon as possible. This does not affect the ability to place and receive calls using the Nextiva App. Thank you for your patience.
Posted 3 months ago. Jun 12, 2019 - 06:00 MST
This incident affected: Nextiva App.