NextivaONE Softphone Not Registering for Subset of Users
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 12:24 MST
Monitoring
The issue has been identified and a fix implemented.
Users are advised to restart their session in order for registration to complete.
Posted Jan 17, 2024 - 11:23 MST
Investigating
Some users are experiencing issues registering their NextivaONE Softphone. Engineers are engaged and investigating.
Posted Jan 17, 2024 - 10:53 MST
This incident affected: Nextiva Registration.