Nextiva Voice Portal
Incident Report for Nextiva
Resolved
This incident has been resolved.
Posted 4 months ago. May 23, 2019 - 10:01 MST
Monitoring
A subset of Nextiva Voice customers are getting blank pages when using Google Chrome to view or manage the Voice Portal Dashboard, call flow items (such as call groups and auto attendants), or users. This is a visual bug, and your call flows have not been deleted. Clearing cache and cookies resolves the problem. We will continue to monitor this incident. Thank you for your patience.
Posted 4 months ago. May 23, 2019 - 08:39 MST
Investigating
A subset of Nextiva Voice customers are getting blank pages when trying to view or manage the Voice Portal Dashboard, call flow items (such as call groups and auto attendants), or users. Our engineers are aware of this and are working to resolve it as soon as possible. This is a visual bug, and your call flows have not been deleted. Thank you for your patience.
Posted 4 months ago. May 23, 2019 - 06:51 MST
This incident affected: Nextiva Office.