Nextiva Contact Center Latency

Incident Report for Nextiva

Resolved

This incident has been resolved
Posted Jun 12, 2025 - 14:49 MST

Monitoring

The fix has been implemented, and we are no longer setting intermittent errors. We will monitor the issue to confirm a full resolution.
Posted Jun 12, 2025 - 13:48 MST

Update

We are continuing to await the implementation of the fix. We appreciate your patience while we work toward resolution.
Posted Jun 12, 2025 - 13:09 MST

Identified

The issue has been identified, and we are currently awaiting the implementation of a fix.
Posted Jun 12, 2025 - 12:20 MST

Investigating

We are currently investigating an issue causing intermittent 500 errors and increased latency for some users on the platform. Our engineering team is engaged and actively working to mitigate the impact.
Posted Jun 12, 2025 - 11:52 MST
This incident affected: Nextiva Contact Center.